Wine on Ubuntu 17.10

by Mauricio   Last Updated December 06, 2018 15:00 PM

I'm trying to install wine on ubuntu 17.10. Reading some suggestions I've tried:

    wget -nc https://dl.winehq.org/wine-builds/Release.key
    sudo apt-key add Release.key
    sudo apt-add-repository https://dl.winehq.org/wine-builds/ubuntu/
    sudo apt-get update
    sudo apt-get install --install-recommends winehq-stable

But on the last step I receive the following error:

    sudo apt-get install --install-recommends winehq-stable
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    winehq-stable : Depends: wine-stable (= 3.0.4~bionic)
    E: Unable to correct problems, you have held broken packages.


Related Questions


Wine fatal IO error 11

Updated November 22, 2017 16:00 PM


Make available port 137 on Wine applications

Updated October 21, 2017 17:00 PM

systemd restart jobs on condition

Updated March 02, 2017 09:00 AM

Logging output from wineconsole using screen

Updated September 10, 2017 22:00 PM