Weird background sound for about ten seconds, source was "Chromium" according to audio mixer?

by groovy81   Last Updated June 30, 2020 02:02 AM - source

First, I'm a Linux noob so please go easy on me.

I've been trying out different distros and I'm currently trying Xubuntu. I'm liking it except there's some weird stuff going on with the audio. Mostly it's my speakers crackling on and off, which is annoying but not my top concern at the moment.

What I am concerned about is that about a couple hours ago, for about 5-10 seconds, I heard this sudden weird background sound I couldn't really decipher, almost like people talking mixed with weird effects (explosion maybe? it was kind of a garbled mess). I checked the audio mixer and it said noise was coming from "Chromium" which I was not only not using and as far as I can see I don't even have.

I was browsing a game on the Steam store when it happened so I thought maybe it was a trailer playing but nope, none. I had Firefox running but none of my tabs were playing audio either, nor would they have been running any audio ads since I had uBlock on.

I did have my PS4 controller plugged in which for some reason registers as an audio device, but that wouldn't make any sense as an audio source either.

Sorry if this sounds like a dumb ramble. Like I said, I'm not too Linux savvy yet so I'm not sure which actions to take.



Related Questions





Text editor unicode font rendering Chromium

Updated March 29, 2017 12:02 PM

Remove snap Chromium from prefered applications (xfce)

Updated October 03, 2018 06:02 AM