Use web3 0.2.x within Truffle V5

by Desmond Ho   Last Updated August 13, 2019 07:28 AM - source

It's a pain to have to refactor tests written for TruffleV4 in web3 0.2.x to web3 1.0.x. Is there any way to avoid this situation by using web3 0.2.x instead within Truffle V5?



Related Questions




Truffle invalid address

Updated July 31, 2017 09:28 AM