python library "pyv8" with python3.4 on windows

by rApeNB   Last Updated August 14, 2019 10:01 AM - source

Pyv8 is a library work with javascript. And the project is outdated. https://github.com/jmalonzo/pyv8 Here have some binaries worked for python3.3 on windows, but can not used by python3.4. I want to use pyv8 with python3.4 on windows, so I tried to compiled it myself, but failed. The docs of the library is outdated too. So, I wonder if someone can help me? Thanks!

Tags : windows python


Related Questions



Building gui with python for linear algebra

Updated March 31, 2019 02:01 AM


How do I associate .pyw files with Python in OSX?

Updated September 27, 2017 16:01 PM

Create PDF files from Excel tab sheets using Python

Updated April 24, 2018 13:01 PM