No sound in Lubuntu 18.04

by Azora Moon   Last Updated August 13, 2019 20:02 PM - source

I'm having issues with the sound on my Dell Inspiron 3133 Chromebook that has transitioned to Lubuntu LTS 18.04.

I removed ChromeOS entirely and installed Lubuntu 18.04 using the following tutorial: https://youtu.be/AxsckwmRhfw

I followed every step in this tutorial, except in lieu of installing a full Ubuntu 18.04 LTS system, I installed Lubuntu.

When I run sudo lshw, I get this as my audio hardware description:

High Definition Audio Controller vendor: Intel Corporation physical id: 1b bus info: [email protected]:00:1b.0 version: 35 width: 64 bits clock: 33MHz capabilities: pm msi cap_list configuration: latency resources: memory:d1314000-d1317fff *-pci:0 description: PCI bridge product: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series

When I run lspci -v, I get this:

00:1b.0 Audio device: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio Controller (rev 35) Subsystem: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio Controller Flags: fast devsel Memory at d1314000 (64-bit, non-prefetchable) [size=16K] Capabilities: access denied Kernel modules: snd_hda_intel

When I run sudo aplay -l, I get this: aplay: device_list:270: no soundcards found...

Tried every step in this tutorial: Ubuntu 18.04 soundcard not detected

When I attempt this subtutorial of that tutorial - Sound card not detecting - I only found a compatible .tar.gz file, not a .deb file. I decompressed it into /usr/sbin (since alsa is there), kept it in its folder, and ran the Makefile within it.

All of these, to no effect.

Do I have any hope?



Related Questions





Device missing in PulseAudio, shows in Alsa

Updated July 24, 2016 08:00 AM

HP pavilion15 beatsaudio Realtek ALC3227 no subwoofer

Updated October 03, 2015 01:01 AM