Meltdown-spectre-vulnerabilities

by espectro   Last Updated January 12, 2018 21:02 PM

I have a question, how can I know if I have downloaded all the updates of this vulnerability, or how can I confirm that everything is ok in this repository, how should I add it to get new updates? basically are three updates as DustinKirkland recommends? VP of Product Canonical / Ubuntu Should I do sudo add-apt-repository ppa: canonical-kernel-team / pti. Is this the correct command? Thanks for listening.

ppa:canonical-kernel-team/pti.

https://insights.ubuntu.com/2018/01/04/ubuntu-updates-for-the-meltdown-spectre-vulnerabilities/

https://wiki.ubuntu.com/SecurityTeam/KnowledgeBase/SpectreAndMeltdown



Related Questions


What is the risk of turning off KPTI?

Updated January 12, 2018 10:02 AM

How to do emergency upagrage to Kernel 4.14?

Updated January 13, 2018 23:02 PM

ivy bridge and spectre/meltdown

Updated January 13, 2018 14:02 PM

Ubuntu's Response to Spectre

Updated January 13, 2018 05:02 AM