Lightroom adjustment brush settings or shortcuts

by Jenna Winegar   Last Updated May 22, 2020 16:18 PM - source

Working in Lightroom and suddenly my 'adjustment brush' tool is auto masking the entire photo I am editing. I must have hit a key on the keyboard. The 'auto mask' box is unchecked (I tried checking the box as well and it does the same thing), 'range mask' is off (I do not think I use this option), and I have restarted the program with no change.

Upon further inspection I tried editing a different photo and the brush did not act the same, I went forward two photos and the brush again acted normal. I removed the photo with the brush issue and re-imported back in. The brush works normally again. What happened?

Is there a keyboard shortcut that I have accidentally turned on this auto-masking?



Answers 2


The auto of the brush tool does not seem to be in relation with the problem described as it is a setting to activate automatic mask border in course of brushing.

As you indicate, most likely, is that you have activated a shortcut, and we will probably never know what it is.

Well, with everything back to normal, it's not too bad.

However, if it happens again, you should try to see if it's a brush mask, or as I think a gradient mask.

hpchavaz
hpchavaz
May 02, 2020 11:36 AM

This week it has happened twice this week. I tried re-starting Lightroom and the computer. Previously this issue was only happening in one image. Now its happening in multiple. I had an idea it was a glitch in one of my brushes, I deleted the suspecting brush and tried another. I cannot figure out this problem.

I only use brushes, I do not use gradients. Auto mask is turned off.

Jenna Winegar
Jenna Winegar
May 22, 2020 15:36 PM

Related Questions


Lightroom 5: apply to focused in selection only

Updated May 30, 2015 22:07 PM