E : Unable to locate package yasm

by N_Craft   Last Updated March 14, 2019 20:02 PM - source

I'm trying to install yasm to assemble some code using emacs. I have no knowledge on these things. However i installed emacs on my virtual machine using sudo apt-get install emacs. But when i try the same thing for yasm. I have this error : "E : Unable to locate package yasm". I already tried to use sudo apt-get update/upgrade but still doesn't work. Most likely, I forgot to add something i should have added. Thanks for helping ! PS : It's yasm i want not nasm.



Related Questions


emacs25 and emacs26 from a PPA cannot coexist

Updated July 06, 2018 05:02 AM

Difference between emacs and emacs-lucid packages

Updated August 10, 2017 23:02 PM

Broken emacs installation

Updated December 08, 2017 07:02 AM


Unmet deps when removing emacsen-common

Updated November 30, 2015 04:01 AM