When it comes to name things like
return, many developers and a lot of documentation calls it control flow or control flow statements.
On the other hand, some developers and some documentation calls it flow control and flow control statements respectively.
And as the third option, some people and some documentation uses the term flow of control and, respectively, flow of control statements.
There was even some arguing on Wikipedia:
https://en.wikipedia.org/wiki/Talk:Control_flow (The last section there.)
Are there any technical or grammatical reasons to prefer one terminology and not others?